Quoi ! Un jeu Atari Games sur Amiga !

Publié le par Dr Floyd

Quoi ! Un jeu Atari Games sur Amiga !

Un superbe trailer pour Turbo Sprint, remaster Amiga AGA ! Hongawa ! Zlika ! du célèbre Super Sprint (Atari Games, 1986), pourtant déjà adapté en 1987 sur Amiga. Qu'est ce que j'ai pu y jouer cette année là sur Atari ST ! 

Bah oui les développeurs actuels sont obligés d'aller piocher dans le catalogue Atari pour offrir de bons jeux à l'Amiga ;) Il sera à priori vendu £10.99 en démat et il faudra, vous l'aurez compris, à minima un Amiga 1200 du futur qui envoie l'homme sur Mars.

Publié dans RETRO NEWS

Pour être informé des derniers articles, inscrivez vous :

Commenter cet article

Dams 01/05/2021 14:03

mcgeezer : do not give any credit to someone who has loved Atari ST, then 386-486 always-buggy-old-pcs, then switch and psg :-)

pflow 02/05/2021 12:07

it's was not that erratic when it comes to x360 era :-O

mcgeezer 30/04/2021 19:47

The person who wrote this article has more than likely being part of the Donald Trump fake news brigade.
Turbo Sprint was never ported to the Amiga back in 1987 (and neither was Super Sprint). Contrary to what the article states the game actually needs a stock A1200 or CD32 to run, no expansions required. The only reason it even needs an A1200 to run is because the game runs in high resolution 640x400 with 48 colours... an Amiga A500 cannot support that resolution which was native to the Super Sprint arcade board of 512x384..... and guess what, the Atari ST/STE can't support 640x400 in 48 colours either. So there you have it Fake news fact checked for this utter garbage article.

Geezer

pflow 02/05/2021 12:04

Sport on mcgeezer, i woundn't say better

Gaymobeauf 30/04/2021 09:07

Au dela des problemes de droits et de copyright, un A1200?! Il n'y aurait pas un petit problème d'optimisation du code chez les programmeurs Amiga?

mcgeezer 02/05/2021 23:42

Nope... you just need a stock A1200, A4000 or CD32 to play.
No Vampire, no Blizzard, no Apollo blah blah blah....
Sorry to disappoint you.

hahah 02/05/2021 20:15

et encore, il faut peut être une carte vampire et 16mb de RAM